Announcement

Collapse
No announcement yet.

Cam shoots 2 to 3 HDR images and doesn't take more images after that

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cam shoots 2 to 3 HDR images and doesn't take more images after that

    Hey all,

    our Panono cam arrived yesterday. The first images were stunning - great job!

    But: After shooting 2 to 3 HDR images, it's impossible to shoot another picture, the cam beeps three times and the camera-status LED flashes red.

    The battery is/was fully loaded (even over night). After waiting a quite long time it was possible to take another (non-HDR) picture, but after that one, the cam gave the same error...


    Is this normal? Please don't tell me that's normal... We can't go to customers and take several photos if we have to wait an uncertain amount of time between the shots ...





  • #2
    That's overheating and is declared as kinda 'normal'.

    Comment


    • #3
      But it's not even warm outside... And sometimes after 30 minutes of resting it's still too overheated to take pictures?

      Comment


      • #4
        Google "panono overheating". There is really a lot to read already.

        Comment


        • #5
          Thanks for your responses... in fact, i did already some googling about it...
          Some posts telling that if the cam is overheated all LEDs are flashing red. But it's only the camera-LED which is flashing red and the cam beeps...

          Other experiences or comments?

          Comment


          • #6
            Here is the official "red lights blinking guide".

            https://support.panono.com/hc/en-us/...ng-LED-lights-

            But does not seem that the second explanation really fits your case.

            Comment


            • #7
              Yup, noticed that entry, but neither all LEDs are flashing nor the cam is almost empty (was fully charged right before the shooting)



              additional notice: I'm already in contact with the support right now.

              Comment


              • #8
                Did you find a solution for your issue? My Panono stopped working a couple days ago. The following happens when I try to take a picture: red blinking light beside camera icon on top of Panono and a sad beep sound.

                The camera is fully charged. The internal memory is empty. I've got firmware 3.1-Dandelion.product.706 on the Panono.

                Comment


                • #9
                  Here is the related post with the problem:

                  Comment


                  • #10
                    Forum won't allow me to post links to another post. The post with my problem is titled "Can't take a picture: red blinking camera led" on the "Home > Forum > Technical Discussion" forum.

                    Comment


                    • #11
                      @jonas: why it worked fine before the firmware-update? I had never such problems before and now the only solution should be switching off?

                      Comment

                      Working...
                      X